6th January 2018

Datacenter in Sweden Urgent Security Updates

We are now patching hosts' Linux kernel to fix Spectre and Meltdown vulnerabilities. Up to 5 minutes of downtime expected. Swedish data centre goes first, then Latvian one.

UPDATE 15:43 CET Swedish servers are updated. Proceeding with Latvian ones.

UPDATE 20:00 CET All servers are patched against Meltdown and Spectre.